Retour à l'aperçu
Résolu
Github is not working, can't update the app
May 26, 2026 at 11:21am UTC
–
May 27, 2026 at 1:21pm UTC
Services affectés
API
Database
Websocket
Automations
Livecast
Timers
Discord
Twitch Client
Twitch Event Sub
Résolu
May 27, 2026 at 1:21pm UTC
Maintenance terminée
Services affectés
Créé
May 26, 2026 at 11:21am UTC
Github is not working, can't update the app
Services affectés